<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="joomla, Joomla" />
  <meta name="title" content="Local entities reap from funding" />
  <meta name="author" content="hebronjournal" />
  <meta name="description" content="Joomla! - the dynamic portal engine and content management system" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Local entities reap from funding</title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_terrantribune_dark_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_dark_j15/css/grey.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_dark_j15/css/rokmininews.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_dark_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_terrantribune_dark_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 962px;padding:0;}
	#left-column { width:0px;padding:0;}
	#right-column { width:320px;padding:0;}
	#center-column { margin-left:0px;margin-right:320px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_terrantribune_dark_j15/js/rokutils.js"></script>
 
<script type="text/javascript" src="/templates/rt_terrantribune_dark_j15/js/rokmoomenu.js"></script>
<script type="text/javascript" src="/templates/rt_terrantribune_dark_j15/js/mootools.bgiframe.js"></script>
<script type="text/javascript">
window.addEvent('domready', function() {
	new Rokmoomenu($E('ul.menutop '), {
		bgiframe: false,
		delay: 500,
		animate: {
			props: ['width', 'opacity'],
			opts: {
				duration:700,
				fps: 200,
				transition: Fx.Transitions.Sine.easeOut			}
		}
	});
});
</script>

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25342050-1']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

	</head>
	<body id="ff-default" class="f-default bc-grey iehandle">
		<div id="page-bg">
		<!-- Begin Wrapper -->
		<div class="wrapper">
							<div id="top-banner">
							<div class="moduletable">
					<!--/* OpenX Javascript Tag v2.5.60-beta */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php':'http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ck.php?n=ad5a2812a810610&amp;cb=1512575656' target='_blank'><img src='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/avw.php?zoneid=4&amp;cb=1512575656&amp;n=ad5a2812a810610' border='0' alt='' /></a></noscript>		</div>
	
				</div>
						<div class="shadow-left">
				<div class="shadow-right">
					<div class="main-page">
						<div class="main-page2">
							<div class="main-page3">
								<div class="main-page4">
									<!-- Begin Header -->
									<div id="header">
																					<div class="logo-module">
														<div class="moduletable">
					<p><img src="/images/hebron-logo.gif" border="0" alt="Hebron Journal Register" title="Hebron Journal Register" /></p>		</div>
	
											</div>
																														<div class="fontbutton-text">Text Size</div>
										<div id="accessibility">
											<div id="buttons">
												<a href="/?option=com_content&amp;view=article&amp;id=1924:local-entities-reap-from-funding&amp;catid=37:featured-articles&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
												<a href="/?option=com_content&amp;view=article&amp;id=1924:local-entities-reap-from-funding&amp;catid=37:featured-articles&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
											</div>
										</div>
																													</div>
									<!-- End Header -->
									<!-- Begin Horizontal Menu -->
									<div id="horiz-menu" class="moomenu">
																					<ul class="menutop"><li class="grey item1"><a href="http://www.hebronjournalregister.com/"><span>Home</span></a></li><li class="parent grey item53"><span class="separator topdaddy"><span>News</span></span><ul><li class="item63"><a href="/index.php?option=com_content&amp;view=category&amp;id=34&amp;Itemid=63"><span>Local News</span></a></li></ul></li><li class="grey item90"><a href="http://www.nebcommfound.org/affiliated-funds/find/county/Thayer/"><span>Donate</span></a></li><li class="grey item65"><a href="http://www.instantimagegallery.com/iig/c/839"><span>Photos</span></a></li><li class="grey item76"><a href="/index.php?option=com_newssearch&amp;type=classifieds&amp;Itemid=76"><span>Classifieds</span></a></li><li class="parent grey item72"><span class="separator topdaddy"><span>Schools</span></span><ul><li class="item68"><a href="http://www.thayercentral.org/"><span>Thayer Central School</span></a></li><li class="item69"><a href="http://www.bruningdavenport.org/"><span>Bruning-Davenport School</span></a></li><li class="item73"><a href="http://www.deshlerpublicschools.org"><span>Deshler Public School</span></a></li></ul></li><li class="parent grey item77"><span class="separator topdaddy"><span>Local links</span></span><ul><li class="item78"><a href="http://www.thayercounty.ne.gov/"><span>County Government</span></a></li><li class="item87"><a href="http://thayer.gisworkshop.com"><span>County Property Search</span></a></li><li class="item79"><a href="http://www.hebronnebraska.us/members/hebronchamber/hebron/hebron.nsf/WhiteFr3!OpenFrameset"><span>City of Hebron</span></a></li><li class="item80"><a href="http://www.ci.davenport.ne.us/"><span>Village of Davenport</span></a></li><li class="item81"><a href="http://www.deshlernebraska.com/"><span>City of Deshler</span></a></li><li class="item82"><a href="http://www.thayercountyhealth.com/getpage.php?name=index"><span>Thayer County Health Services</span></a></li><li class="item84"><a href="http://www.hopecrisiscenter.org/"><span>Hope Crisis Center</span></a></li><li class="item89"><a href="http://gooutdoorsne.com/"><span>Nebraska Game and Parks</span></a></li><li class="item88"><a href="http://www.heritagehighway136.com/"><span>Heritage Highway 136</span></a></li><li class="item83"><a href="http://thayercountymuseum.com/"><span>Thayer County Museum</span></a></li><li class="item85"><a href="http://www.phsneb.org/"><span>Public Health Solutions</span></a></li><li class="item86"><a href="http://www.bvca.net/"><span>Blue Valley Community Action</span></a></li></ul></li><li class="grey item62"><a href="/index.php?option=com_contactform&amp;Itemid=62"><span>Contact Us</span></a></li><li class="grey item66"><a href="/index.php?option=com_user&amp;view=login&amp;Itemid=66"><span>E-Editions Login</span></a></li></ul>																			</div>
																		<!-- End Horizontal Menu -->
									<!-- Begin Showcase Area -->
																			<div id="showcase">
											<div class="column-2">
												<div class="sameheight">
																											<div class="date-block">
															<div class="date-line">
																Wednesday																<span class="date-number">06</span>
																December															</div>
															<div class="clock">
																<object type="application/x-shockwave-flash" data="/templates/rt_terrantribune_dark_j15/flash/clock.swf" width="85" height="85">
																 <param name="movie" value="/templates/rt_terrantribune_dark_j15/flash/clock.swf" />
																 <param name="wmode" value="transparent" />
																 <p>15:54:15</p>
																</object>
															</div>	
														</div>
																										<div class="headlines-block">
														<div class="padding">
																	<div class="moduletable">
					<h3>Latest Headlines</h3>
					<ul class="latestnews">
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1928:lb840-discussed-in-meeting&amp;catid=37:featured-articles" class="latestnews">
			LB840 discussed in meeting</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1927:complaint-filed-alleging-negligence&amp;catid=37:featured-articles" class="latestnews">
			Complaint filed alleging negligence</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1926:chester-garage-changes-hands-&amp;catid=34:local-news&amp;Itemid=63" class="latestnews">
			Chester Garage changes hands  </a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1925:trace-adkins-confirmed-for-ball&amp;catid=37:featured-articles" class="latestnews">
			Trace Adkins confirmed for ball</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1924:local-entities-reap-from-funding&amp;catid=37:featured-articles" class="latestnews">
			Local entities reap from funding</a>
	</li>
</ul>		</div>
	
														</div>
													</div>
												</div>
											</div>
											<div class="column-1">
												<div class="sameheight">
												
												</div>
											</div>
										</div>
																		<!-- End Showcase Area -->
									<!-- Begin Main Content Area -->
									<div id="main-section">
										<div class="padding">
											<div class="main-content block">
												<!-- Begin Left Column -->
																								<!-- End Left Column -->
												<!-- Begin Right Column -->
																								<div id="right-column">
													<div class="padding">
														<div id="rightmodules" class="spacer">
																																												</div>
																														<div class="module">
			<div>
				<div>
					<div>
											<!--/* OpenX Javascript Tag v2.5.60-beta */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php':'http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ck.php?n=ad5a2812a7d2b69&amp;cb=1512575655' target='_blank'><img src='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/avw.php?zoneid=1&amp;cb=1512575655&amp;n=ad5a2812a7d2b69' border='0' alt='' /></a></noscript>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<!--/* OpenX Javascript Tag v2.5.60-beta */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php':'http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/ck.php?n=ad5a2812a7d3337&amp;cb=1512575655' target='_blank'><img src='http://hebronjournalregister.com.ia17.4w.com/openx/www/delivery/avw.php?zoneid=2&amp;cb=1512575655&amp;n=ad5a2812a7d3337' border='0' alt='' /></a></noscript>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>CNN News Feed</h3>
											<div style="direction: ltr; text-align: left ! important">
	<table cellpadding="0" cellspacing="0" class="moduletable">
		<tr>
		<td>
			<ul class="newsfeed"  >
							<li>
									<a href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/v7R_4FFd70k/index.html" target="_blank">
					Blazes rage near Bel Air, the UCLA campus and a major art museum</a>
								</li>
								<li>
									<a href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/DYZ8R1M0j9o/index.html" target="_blank">
					Wildfires add drama to morning commute</a>
								</li>
								<li>
									<a href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/B0eoADV0f7g/southern-california-ventura-county-wildfire-sidner-tsr.cnn" target="_blank">
					Thousands flee as winds whip California fires</a>
								</li>
								<li>
									<a href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/XF3syLR6Aho/los-angeles-wildfire-aerial-footage-mobile.cnn" target="_blank">
					Aerials show a neighborhood engulfed by fire</a>
								</li>
								<li>
									<a href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/66tc6YQHHWM/index.html" target="_blank">
					This is what wildfires look like from space</a>
								</li>
							</ul>
		</td>
		</tr>
	</table>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FHebron-NE%2FHebron-Journal-Register%2F152534214783317%3Fref%3Dsgm&width=275&connections=10&stream=true&header=true&height=587"
	width="275"
	height="587"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														<div id="rightmodules2" class="spacer">
																																												</div>
													</div>
									 			</div>
																								<!-- End Right Column -->
												<!-- Begin Center Column -->
												<div id="center-column">
													<div class="padding">
																																										
														<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Local entities reap from funding			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=37%3Afeatured-articles&amp;id=1924%3Alocal-entities-reap-from-funding&amp;format=pdf&amp;option=com_content" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_dark_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=37%3Afeatured-articles&amp;id=1924%3Alocal-entities-reap-from-funding&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_terrantribune_dark_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=50fad86606ee1f0159621214fc311c2d68ce2123" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_terrantribune_dark_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by hebronjournal		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Wednesday, 06 December 2017 15:03	</td>
</tr>


<tr>
<td valign="top">
<p>By Nancy McGill<br />Hebron Journal-Register<br />
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy10906 = 'h&#101;br&#111;njrn&#101;ws' + '&#64;';
 addy10906 = addy10906 + 'w&#105;ndstr&#101;&#97;m' + '&#46;' + 'n&#101;t';
 document.write( '<a ' + path + '\'' + prefix + addy10906 + suffix + '\'' + attribs + '>' );
 document.write( addy10906 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script></p>
<p>The Cattlemen’s Ball has raised $9.8 million since 1998, when it took on the Cattlemen’s Ball name and new logo, and named its benefactor — the Eppley Cancer Center in Omaha.  <br />Prior to 1998, the ball began in 1991 with hosts Craig and Jody Haythorn of Arthur. A small group of volunteers had traveled to Texas for the “Cattle Baron’s Ball” to learn how such an event would raise funds for cancer research, promote beef and showcase ranches in Nebraska.   <br />The Haythorns hosted the ball for two years before it was moved to Taylor. After, the ball was hosted in Harrison, North Platte and Dunning. In 1997, there was no ball.<br />The 1998 Cattlemen’s Ball  started fresh with a zero balance in its checking account. Dedicated volunteers and donors have made the ball what it is today. <br />Each year, 90 percent of the funds raised fight against cancer while 10 percent is kicked back to the communities in the vicinity of  where the ball was held. <br />“It’s probably one of the most important events we have for cancer research,” Darreld Saltzman of Shickley said. Saltzman is on the Cattlemen’s Ball executive board. <br />Last year, the ball was held in Custer County and raised $904,000 of which local organizations received $90,300. A total of $20,000 was retained for this year’s event at Hergott Farm, June 1-2. The theme is, “Let’s Whip Cancer.” <br />Of the $90,300, $48,700 went to volunteer fire departments in towns and villages throughout Custer County. Sargent Fire applied for $15,000 to upgrade its air packs and received $5,000. The communities of Merna and Dunning applied for $25,000 to purchase Jaws of Life. Each were awarded $5,000.<br />Fire departments also applied for funds toward a new ambulance or the cost of a new building. Anselmo VFD received $15,000 for its new building. <br />Benefitting the most from local funds was the Jennie M. Melham Medical Center to purchase a 3-D mammography system. It received $28,000. <br />The Callaway Foundation was awarded $12,000 and the Callaway Good Life Center, Inc., received $600 for IV training. <br />Other organizations to benefit were the UNL Equestrian team and UNL Collegiate Cattlemens group. Each received $500.<br />Similar in 2017 grant awards was the 2015 event that  awarded $27,000 to Niobrara Valley Hospital. The Holt and Boyd counties sheriff offices, Elkhorn Valley Family Medicine, Women of Cancer, Avera St. Anthony’s Hospital, North Central District Health Department and Special Youth Challenge of Northern Nebraska also benefitted from 2015 proceeds.<br />Executive board vice chairman, Suzanne Jagels, said grant applications for those who helped with the ball are turned into the local chairman. The applications are first evaluated by the chairman and then turned into the advisory board. <br />“We like it to come through the advisory board to make sure education and health care are addressed,” Jagels said. “They’ve got to be related to a health care project.” <br />Even 4-H groups would be eligible to apply if the project goals are related to assisting cancer patients and their families. <br />“It’s a reason for youth to get involved and turn around and apply,” Jagels said. “There is no guarantee on amounts.” She added grant funds are allocated depending on what was raised.  <br />Saltzman calls the ball a “family affair.” <br />“No one escapes this disease. It’s anybody and everybody,” he said. “The ball itself is really a family thing, like a big family reunion. We’re all in it together.” <br />Saltzman has been to every ball and can’t believe how fast the years have gone. <br />“Every ball is similar, but every place has something different to offer,” he said.<br />Jagels said the board are passionate. <br />“We feel our passion and cause is to work for a cure to cancer,” she said. <br />She is excited because the ball is in Thayer County. Jagels, who lives in Davenport, said the local board for the 2018 ball has done a great job highlighting the area. It will be hosted by Randy and Becky Hergott and their children and families, and Rob and Natalie Marsh.  <br />“Wherever the ball is, the board generally has someone in the area to provide support. Derrald and I are able to do that,” Jagels said. “We have a wonderful turnout of people willing to donate their time to this ball. Our funds stay in Nebraska, whether locally or at the cancer center. That is unique to our ball.” <br />Funds are designated for researchers, grants and equipment, she added.<br />The executive board members are from cities and towns across the state, including Yutan, Kearney, Scottsbluff, Central City, Bartlett, West Point and Cozad. <br />“No one gets paid. It’s amazing how much is raised by volunteers,” Saltzman said.</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																											</div>
												</div>
												<div class="clr"></div>
												<!-- End Center Column -->
											</div>
											<!-- Begin Modules Block 1 -->
																						<!-- End Modules Block 1 -->
											<!-- Begin Modules Block 2 -->
																						<!-- End Modules Block 2 -->
										</div>
									</div>
									<!-- End Main Content Area -->
									<!-- Begin Bottom Menu -->
																		<!-- End Bottom Menu -->
									<!-- Begin Bottom Modules -->
																		<!-- End Bottom Modules -->
									<!-- Begin Footer -->
									<div id="footer">
										<div class="footer-left">
											<div class="footer-right">
																									<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_terrantribune_dark_j15/images/blank.gif" alt="RocketTheme Joomla Templates" id="rocket" class="png" /></a>
													<div class="copyright">&copy; 2008-2012 Hebron Journal Register. All rights reserved.</div>
																							</div>
										</div>
<div align = 'center'><br><a href = 'http://www.4w.com'><img src = '/images/poweredbyia-joomla.png'></a><br><br></div>
									</div>
									<!-- End Footer -->
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="debug">
				
			</div>
		</div>
		<!-- End Wrapper -->
		</div>
	</body>
</html>